
skwalking在kubernetes中针对服务分组
在kubernetes中,有很多服务都需要做链路追踪,这里选择的是skwalking,不过同一个namespaces下还好,因为服务名称都不一样,在skwalking中可以针对不同
推荐玩了几年kubernetes,但是针对kubernetes的工具,推荐几个个人认为还算不错的工具。这里的工具主要是通过平台来管理kubernetes,方便给不太了解k8s的同学或者
推荐我们继续上一章的,点击开始后进入这个页面,会有一个欢迎视频,可以忽略点击底部的跳过,然后要求上传个人头像,这里也跳过,需要创建一个空间,这里我们创建运维部,开发部,产品部,测试部等
推荐安装gitlab时,使用rpm安装,提示错误: 这个错误提示,是因为gitlab安装时需要依赖policycoreutilspython。所以需要先安装policycoreutil
推荐kubernetes中rollout命令主要是针对资源进行管理,比如服务回滚,服务暂停,资源状态,查看历史等等。不过这里用的比较多的就是回滚版本,暂停资源,重新部署等下,下面看看在
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
在kubernetes中,有很多服务都需要做链路追踪,这里选择的是skwalking,不过同一个namespaces下还好,因为服务名称都不一样,在skwalking中可以针对不同

使用supervisord管理的进程不能继续使用jave jar的方式直接启动,需要用supervisor提供的相关命令进行管理 1.部署supervisord 安装方式 直接使用

今天在处理异常的时候发现一个问题,通过nginx上传文件,总是出现时不时的504的错误,正常504的报错就是超时,原本想着增减请求时间的的,不过请求时间已经增加了,还是一样的错误。

在给予containerd下的k8s环境,在拉取私有镜像时,总是会请求https,因为是私有网络,所以也没有使用https,不管harbor的443端口开还是不开,都是请求超时的异

今天在做dockerfile的时候发现,在dockerfile里无法安装软件,我一直以为是我自己写的dockerfile的问题呢,后来就手动创建了一个容器,然后就直接在容器里安装,

在进行环境测试时,往往会用到可能很庞大的数据量,这个数据量就需要我们自己生成,借助内存表我们可以用以下方式生成。以下操作基于MySQL8.0.15 一、内存表: 1.介绍: 内存表

原理 Nagios的报警原理可以概括为以下几个步骤: 1. 监测主机和服务状态:Nagios通过周期性地执行预定义的监测命令,检查被监控主机和服务的状态。这些监测命令可以是Ping

前言 Etcd在Kubernetes中扮演着非常重要的角色。Etcd是一个分布式键值存储系统,它被用作Kubernetes集群的主要数据存储后端。下面是Etcd在Kubernete