👋 欢迎来到吴老二技术博客,专注运维 / 数据库 / 云原生

专题精选

更多专题 →

最新文章

云原生

kubernetes中docker迁移到contcontainerd

这里主要针对contcontainerd替换成docker,主要原因是因为,新版本的kubernetes默认使用的contcontainerd,所以如果kubernetes升级的话

2022-10-192325 次浏览0 条评论
云原生

docker没有ping命令

创建了一个docker容器,测试网络时既然没有ping命令,不过默认的镜像为了保证容器的资源利用率,一般很少安装其他的东西,就是为了在生成镜像后镜像包能够最小,上传和下载才会更快。

2022-10-172541 次浏览0 条评论
云原生

Centos8环境部署kubernetes

这里使用使用的环境是Centos8,部署kubernetes,Centos7环境和Centos8环境不同之处主要集中在安装docker方面,其他都一样,Centos7部署docke

2022-10-162151 次浏览0 条评论
运维服务

linux登录报错LC_ALL: cannot change locale (en_US.UTF-8)

今天安装了一个centos8,安装的时候选择的是中文版,以前都是使用的英文版,英文版的好处就是问题相对要少。今天安装的中文版在远程登录时出现报错信息。 这里的提示是因为中午版的英语

2022-10-152141 次浏览0 条评论
云原生

kubernetes中Deployment的更新策略

在kubernetes中,pod的更新策略尤为重要,特别是在版本迭代的过程中,既要要求新版本上线,也要要求旧版本的可用,才能够保证用户持续不中断。在kubernetes中,提供了两

2022-10-142352 次浏览0 条评论
云原生

prometheus进程监控与告警

Process Exporter简介process exporter功能如果想要对主机的进程进行监控,例如chronyd,sshd等服务进程以及自定义脚本程序运行状态监控。我们使用

2022-10-133351 次浏览0 条评论
运维服务

使用yum查看安装已安装包

在linux环境中,yum是软件包管理器,主要功能是更方便的添加/删除/更新RPM包.它能自动解决包的倚赖性问题.它能便于管理大量系统的更新问题。基於RPM包管理可以自动处理依赖性

2022-10-116221 次浏览0 条评论
运维服务

LVS Nginx和HAproxy的区别

在高可用的环境中我们需要使用负载均衡,但是负载均衡的方式有很多中,如何选择这是一个难题。首先,lvs、nginx、haproxy都是负载均衡,为何有的环境中使用lvs有的环境使用n

2022-09-281801 次浏览0 条评论