
docker修改镜像路径
不管使用什么方式安装docker后,在创建镜像时,默认的镜像存储路径是/var/lib/docker,这个路径是系统盘的路径,如果我们给的系统盘和数据盘分开的情况下,就会导致系统盘
推荐玩了几年kubernetes,但是针对kubernetes的工具,推荐几个个人认为还算不错的工具。这里的工具主要是通过平台来管理kubernetes,方便给不太了解k8s的同学或者
推荐我们继续上一章的,点击开始后进入这个页面,会有一个欢迎视频,可以忽略点击底部的跳过,然后要求上传个人头像,这里也跳过,需要创建一个空间,这里我们创建运维部,开发部,产品部,测试部等
推荐安装gitlab时,使用rpm安装,提示错误: 这个错误提示,是因为gitlab安装时需要依赖policycoreutilspython。所以需要先安装policycoreutil
推荐kubernetes中rollout命令主要是针对资源进行管理,比如服务回滚,服务暂停,资源状态,查看历史等等。不过这里用的比较多的就是回滚版本,暂停资源,重新部署等下,下面看看在
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
不管使用什么方式安装docker后,在创建镜像时,默认的镜像存储路径是/var/lib/docker,这个路径是系统盘的路径,如果我们给的系统盘和数据盘分开的情况下,就会导致系统盘

我的jenkins的版本是Jenkins 2.249.1,因为我的jenkins上一层做了nginx的反向代理,所以每次在build的时候总是报错403 No valid crum

mac使用终端不能使用lrzsz命令进行上传和下载文件,这里介绍一下如何在本地安装lrzsz命令后利用终端到配置进行上传和下载文件。首先,我们需要在mac安装brew命令,如果你的

前面的文章中已经记录了,一个nginx中绑定多个域名,使用同一个80端口根据不同的域名请求到不同的服务上。这篇文章就记录,通过443端口根据不同的域名请求到不同的服务上。下面是我的

mysql的并发量和程序的请求并发相关,这里主要说明一下程序在查询数据库信息时,程序为了提高并发量会增加服务,而服务的并发高于mysql的并发时就会出现mysql的CPU过高,导致

前几天遇到了一个问题就是以前的gitlab项目在搭建的时候有问题,因为没有考虑到太多所以也就没有管,后来要接入ldap总是报错,于是就把现有的gitlab做备份然后还原到新的git

nodejs项目在做镜像打包时默认镜像使用的时国外的镜像源,有时打一个镜像需要几分钟或者十几分钟,这个时间无法接受,就找了一些资料可以更换国内源,这里主要,在更换国内源时,必须先更

在ACK里配置ingress强制跳转https,这里的跳转也就是80端口跳转到443端口,如果你的是阿里云的ACK,可以登陆到阿里云到控制台,然后选择自己到ACK如下图: /upl