
Centos7给虚拟机增加一个硬盘
在工作中,自己的服务如果运行的时间比较长,会出现空间不够的情况,如果我们使用的是阿里云的服务,可以直接挂在到oss上,但是如果使用物理机,或者添加硬盘怎么办,需要添加一个硬盘。但是
推荐玩了几年kubernetes,但是针对kubernetes的工具,推荐几个个人认为还算不错的工具。这里的工具主要是通过平台来管理kubernetes,方便给不太了解k8s的同学或者
推荐我们继续上一章的,点击开始后进入这个页面,会有一个欢迎视频,可以忽略点击底部的跳过,然后要求上传个人头像,这里也跳过,需要创建一个空间,这里我们创建运维部,开发部,产品部,测试部等
推荐安装gitlab时,使用rpm安装,提示错误: 这个错误提示,是因为gitlab安装时需要依赖policycoreutilspython。所以需要先安装policycoreutil
推荐kubernetes中rollout命令主要是针对资源进行管理,比如服务回滚,服务暂停,资源状态,查看历史等等。不过这里用的比较多的就是回滚版本,暂停资源,重新部署等下,下面看看在
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
在工作中,自己的服务如果运行的时间比较长,会出现空间不够的情况,如果我们使用的是阿里云的服务,可以直接挂在到oss上,但是如果使用物理机,或者添加硬盘怎么办,需要添加一个硬盘。但是

nginx日志分割,主要是为了针对每天的日志,在进行处理时可以找到事故出现当天的日志,根据日志的状态进行修复问题。如果访问量比较大的环境中,长时间不进行分割日志,数据太大文件会出现

了解rename命令的目的是为了解决批量修改文件名,因为在nginx日志进行切割的时候,遇到一个问题,nginx服务下有二三十个域名,每个域名下都有一个属于自己的日志,为了图简单,

上一个章节以及说了confluence的安装,可以参考: https://www.wulaoer.org/?p=766https://www.wulaoer.org/?p=766,

confluence一般都用作文档管理,也称wiki,我们可以利用confluence存储公司内部的一些账户或者密码,也可以存储我们在工作中的一些记录,以及开发的流程规范等等。co

我们在运维的工作中遇到了很多重复性的工作,比如日志的自动删除,日志的自动分割,系统时间的自动更新,节点的自动删除等等操作。对于这种重复性的操作如果每次都用技术人员来操作,如果节点少

使用普通用户安装软件时需要root用户授权,但是root的权限太大了,不方便偷懒出去,所以就需要我们使用普通用户安装了,不过在使用普通用户安装时,会提示"user 不在 sudoe

前面已经说了源码安装和编译安装pinpoint的方式,但是安装知道了,如何使用呢?不要急,下面会根据pinpoint的各种监控信息,所一个信息的解释。 首页信息 我们先看一下监控的