
Redis密码永久生效
redis安装成功后默认是没有密码的,所以一般很多程序都会在端口扫描的时候扫描redis的端口,有很多木马也会在redis中出现。这里就说一下如何给redis设置鉴权,设置一个密码
共 130 篇文章

redis安装成功后默认是没有密码的,所以一般很多程序都会在端口扫描的时候扫描redis的端口,有很多木马也会在redis中出现。这里就说一下如何给redis设置鉴权,设置一个密码

下面是我在安装redis的时候出现的报错,以及解决方法。我这里安装的redis6.2.1版本的,在进入src目录进行make test的时候出现的错误。根据提示是要求安装一下tcl

mysql的并发量和程序的请求并发相关,这里主要说明一下程序在查询数据库信息时,程序为了提高并发量会增加服务,而服务的并发高于mysql的并发时就会出现mysql的CPU过高,导致

Yearning是mysql的审核平台,在mysql的操作过程中,特别是生产环境一个命令错误可能导致整个业务环境出现不可用的情况。所以在mysql的增删改查的过程中,需要谨慎在谨慎

最近部署的mysql服务,在导入数据后,查询数据时提示:ERROR 1071 42000 : Specified key was too long; max key length

mysql已经安装好了,在导入数据库的过程中,创建的数据库表都是小写的,不过在查询数据库的过程中没有没有限制大小写,导致在查询的时候报错,这个是大小写敏感的问题,修改成小写语句就可

进入mysql使用命令的时候总是提示:Ignoring query to other database,mysql没有做任何修改,刚刚还使用好好的,怎么就突然这样了,而且还是正式的

binlog日志的用处不仅仅是收集mysql的操作,在日志恢复的时候也能起到重要的作用,不管事主从复制,主主集群都是使用binlog的纪录在另一台服务器上学习并在本机执行。但是这里

mysql的binlog日志是二进制的,如果我们直接食用cat或者vim打开是乱码,无法直观的看到mysql的日志中打印的语句,所以必须使用mysqlbinlog命令打开binlo

只所以创建ElasticSearch的索引模版是因为我在日志收集的过程中利用logstash写到ElasticSearch中时,定义了索引根据日期进行区分,这边在后期维护的过程中方