
nginx 转发websocket
要在 Nginx 中转发 WebSocket 连接,需要对其进行一些特殊的配置。以下是一个简单的示例: 在这个示例中,我们首先定义了一个名为 websocket 的 upstrea
推荐玩了几年kubernetes,但是针对kubernetes的工具,推荐几个个人认为还算不错的工具。这里的工具主要是通过平台来管理kubernetes,方便给不太了解k8s的同学或者
推荐我们继续上一章的,点击开始后进入这个页面,会有一个欢迎视频,可以忽略点击底部的跳过,然后要求上传个人头像,这里也跳过,需要创建一个空间,这里我们创建运维部,开发部,产品部,测试部等
推荐安装gitlab时,使用rpm安装,提示错误: 这个错误提示,是因为gitlab安装时需要依赖policycoreutilspython。所以需要先安装policycoreutil
推荐kubernetes中rollout命令主要是针对资源进行管理,比如服务回滚,服务暂停,资源状态,查看历史等等。不过这里用的比较多的就是回滚版本,暂停资源,重新部署等下,下面看看在
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
要在 Nginx 中转发 WebSocket 连接,需要对其进行一些特殊的配置。以下是一个简单的示例: 在这个示例中,我们首先定义了一个名为 websocket 的 upstrea

刚出现问题的时候我一直认为是我的nginx的配置问题,但是看了配置文件以为是配置的低了,就修改了一下参数,但是还是一样的报错,搞了半天,一直没解决,后来不使用域名解析的时候发现是可

先说一下我的情况,我的环境是通过slb转发到ingress,然后在ingress中通过路由转发到nginx,在nginx配置反向代理到不同的服务,首先,我的ingress能够获取到

日志做了等级分类,日志就会有多个文件,以前写了一个日志收集的方法主要是针对日志输出到stout然后通过filebate利用Daemonset在每个节点上起一个容器,然后收集写到宿主

原本安装kubernetes 1.24.1版本的集群来着,因为1.24.1版本的kubernetes需要用到containerd,而且containerd已经安装好了,但是在执行命

在kubernetes中,特别是node节点,在不断的更新迭代过程中,node节点会有很多历史镜像,时间过久,镜像就会越来越多,镜像过多磁盘空间就会不足,需要定期清理磁盘空间,也就

在kubernetes中,从1.24版本开始,抛弃了docker,选择了containerd,containerd是从docker项目中分离出来的,所以底层还是和docker一样,

我有多个阿里云账号,但是公司项目也有多个,所以在镜像存储的时候原来是把镜像服务存储到一个账号下的,但是有限制,而且单台机器登录多个镜像服务就需要区别对待了,原本想着创建一样的用户和