👋 欢迎来到吴老二技术博客,专注运维 / 数据库 / 云原生

专题精选

更多专题 →

最新文章

云原生

Kubernetes网络插件Flannel的3种工作模式

前言 跨主机通信的一个解决方案是Flannel,由CoreOS推出,支持3种实现:UDP、VXLAN、hostgwudp模式:使用设备flannel.0进行封包解包,不是内核原生支

2023-05-212244 次浏览0 条评论
数据库

mysql实现双机热备

介绍 双机热备从广义上讲,就是对于重要的服务,使用两台服务器,互相备份,共同执行同一服务。当一台服务器出现故障时,可以由另一台服务器承担服务任务,从而在不需要人工干预的情况下,自动

2023-05-201544 次浏览0 条评论
数据库

MySQL数据库表误删除恢复(转)

场景一:MySQL 从库单张表误删除恢复 适用于: 测试数据: 主库: 模拟误删除操作 从库: 主库继续插入数据: 此时从库同步报错: 检查t2对应的存储过程还在 解决方案: 一.

2023-05-191461 次浏览0 条评论
数据库

从MySQL全库备份中恢复某个库和某张表

在工作中针对数据库的导入导出,备份恢复等等经常会遇到,但是如果在工作的过程中,数据库不小心被人删除了,那该怎么办,我们需要先在备份中直接恢复,也可以从MySQL全库备份中恢复某个库

2023-05-181513 次浏览0 条评论
云原生

docker安装后Client和Server版本不一致

k8s节点资源不足了,准备把部署一个新节点,安装docker的时候也没太在意,就直接安装了,加入集群的时候一直提示错误,但是错误是因为docker版本的问题,我安装的docker版

2023-05-172540 次浏览0 条评论
运维服务

shell在远程机器上执行本地脚本

工作中遇到很多情况,必须一批新机器,需要在每个机器上执行一个命令,不过如果考虑ansible也是可以的,但是有些环境确实不太适合ansible,那么有没有什么方法是否可以不用ans

2023-04-301987 次浏览0 条评论
DevOps

rpm安装jenkins配置路径

使用rpm安装的jenkin,默认安装目录放在系统盘里了,但是后期在使用的时候会拉取代码如果项目过多,就会造成系统盘满了,扩容的时候不太方便,下面就介绍一下使用rpm安装的jenk

2023-04-292238 次浏览0 条评论
云原生

swarm集群中部署nginx获取客户端真实ip

最近在做swarm环境,针对swarm的优点这里就不多说了,因为我们要部署到生产环境,资源比较少而且要求压力不是特别多,最主要的是避免浪费,选择了swarm,但是部署后,准备服务上

2023-04-281896 次浏览0 条评论