👋 欢迎来到吴老二技术博客,专注运维 / 数据库 / 云原生

专题精选

更多专题 →

最新文章

云原生

swarm集群服务之间通信

了解swarm的应该都知道swarm是kubernetes的早期版本,所以这里不在描述,在swarm中也是一样,在集群内部同一个网络中的服务通信是可以直接通过服务名称加端口的方式直

2023-04-271665 次浏览0 条评论
云原生

swarm资源限制

swarm的资源限制和kubernetes的资源限制一样,分别使用reserve和limit对容器资源进行限制,也可以理解为最大最小,而reserve可以理解为最小范围,初始资源大

2023-04-261904 次浏览0 条评论
运维服务

Centos7安装的服务端口都在TCP6上了

今天在部署ELK的时候,服务都安装好了,准备进行验证的时候,发现验证不了。在本地通过ip+端口的方式也不能请求,也不提示错误,就是请求不了,后来看了一下端口,发现端口都在TCP6上

2023-04-142729 次浏览0 条评论
云原生

docker异常报错Failed to start Docker Application Conta...

安装新版本docker的时候,发现启动不起来,因为以前使用这个镜像的时候直接启动了,也没有遇到过。也就谷歌了一下,发现是配置问题,因为以前没有遇到过,这里就记录一下, 虽然我是yu

2023-04-111559 次浏览0 条评论
DevOps

yum安装jenkins

最近在整合环境,前面基础环境都整合好了,就差jenkins了,原本想着使用docker安装的,但是最近使用docker安装插件的时候国内的443端口有问题,导致插件一直安装失败,早

2023-03-261967 次浏览0 条评论
云原生

docker通过root用户进入容器

我们一般在创建容器的时候,都是使用的普通用户进入容器,但是使用普通用户进入容器后就会出现有一些文件没有权限查看,很有就是安装等等很是麻烦,这里就说一下如何通过root用户进入容器,

2023-03-161891 次浏览0 条评论