
Centos7环境yum源文件
远程机器yum源出现问题了,不能安装,也没有安装wget下载文件,curl命令也没有,只能远程也不能上传,没办法就把yum源文件内容复制上去,但是找了很多都不对,这里还是在163共
推荐玩了几年kubernetes,但是针对kubernetes的工具,推荐几个个人认为还算不错的工具。这里的工具主要是通过平台来管理kubernetes,方便给不太了解k8s的同学或者
推荐我们继续上一章的,点击开始后进入这个页面,会有一个欢迎视频,可以忽略点击底部的跳过,然后要求上传个人头像,这里也跳过,需要创建一个空间,这里我们创建运维部,开发部,产品部,测试部等
推荐安装gitlab时,使用rpm安装,提示错误: 这个错误提示,是因为gitlab安装时需要依赖policycoreutilspython。所以需要先安装policycoreutil
推荐kubernetes中rollout命令主要是针对资源进行管理,比如服务回滚,服务暂停,资源状态,查看历史等等。不过这里用的比较多的就是回滚版本,暂停资源,重新部署等下,下面看看在
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
远程机器yum源出现问题了,不能安装,也没有安装wget下载文件,curl命令也没有,只能远程也不能上传,没办法就把yum源文件内容复制上去,但是找了很多都不对,这里还是在163共

域名更换解析地址时,更换后域名解析,本地ping的过程中显示的还是上次解析的地址,一般等十分支左右会自动清理DNS缓存,不过这个时间有点太久了,我想手动清理缓存,这样我就不需要等十

LDAP是什么?在那些地方用会用到LDAP?LDAP英文名称:Lightweight Directory Access Protocol 轻型目录访问协议。常用在单点登录,用户可以

ansible是在运维工作中使用最常见的工具,不单安装简单,管理方便,不需要客户端。下面针对ansible的命令参数注解 不同的参数,在使用的时候会根据不同的环境做批量处理,例如,

Yearning是mysql的审核平台,在mysql的操作过程中,特别是生产环境一个命令错误可能导致整个业务环境出现不可用的情况。所以在mysql的增删改查的过程中,需要谨慎在谨慎

在运维维护的过程中,有很多一键安装的脚本,本人不太习惯使用yum安装也不太习惯一步一步的编译安装,所以在安装mysql,nginx的时候都是用lnmp意见安装。 lnmp的安装命令

ansible批量操作的优势就是不需要安装客户端,只需要在安装ansible机器上,可以批量操作能够直接链接的任何服务器。不过在生产环境中建议不要使用明码登录,不过也有一些特殊情况

使用yum安装openvpn,不需要进行编译,不过安装openvpn后需要使用到easyrsa,如果直接安装的,会在初始话证书中遇到一些问题,至于什么问题这里就不多叙述了。下面安装