
docker定时删除过期镜像
在docker使用的过程中,来回的拉取镜像,如果不定期删除导致本地的磁盘空间会越来越大,占用更多的空间资源。这里写一下定期清理一些不需要的镜像,在镜像的使用过程中我们使用docke
推荐玩了几年kubernetes,但是针对kubernetes的工具,推荐几个个人认为还算不错的工具。这里的工具主要是通过平台来管理kubernetes,方便给不太了解k8s的同学或者
推荐我们继续上一章的,点击开始后进入这个页面,会有一个欢迎视频,可以忽略点击底部的跳过,然后要求上传个人头像,这里也跳过,需要创建一个空间,这里我们创建运维部,开发部,产品部,测试部等
推荐安装gitlab时,使用rpm安装,提示错误: 这个错误提示,是因为gitlab安装时需要依赖policycoreutilspython。所以需要先安装policycoreutil
推荐kubernetes中rollout命令主要是针对资源进行管理,比如服务回滚,服务暂停,资源状态,查看历史等等。不过这里用的比较多的就是回滚版本,暂停资源,重新部署等下,下面看看在
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
在docker使用的过程中,来回的拉取镜像,如果不定期删除导致本地的磁盘空间会越来越大,占用更多的空间资源。这里写一下定期清理一些不需要的镜像,在镜像的使用过程中我们使用docke

最近部署的mysql服务,在导入数据后,查询数据时提示:ERROR 1071 42000 : Specified key was too long; max key length

mysql已经安装好了,在导入数据库的过程中,创建的数据库表都是小写的,不过在查询数据库的过程中没有没有限制大小写,导致在查询的时候报错,这个是大小写敏感的问题,修改成小写语句就可

由于国内的网络限制,所以有时候查看谷歌的邮箱看不了,没办法只能通过vpn能够通过香港做vpn来收发邮件,这里就说一下vpn的作用,openvpn是一个开源的应用程序可以通过公共网络

我们搭建的vsftp服务,在共享目录里只能设置一个目录,导致在使用的时候想共享多个路径下的目录就不能使用了。尝试着做个软连接,并且赋予权限,还是不能使用。尝试使用挂载的方式,把目录

kubernetes环境已经创建好了,下面针对在kubernetes环境中部署自己的nacos集群环境,nacos集群官方提供的nacos.yaml文件部署的集群是在default

vsftp在搭建并不难,难的是配置。不知道配置代表什么意思,也不知道这个配置代表什么。下面整理了一下vsftp的配置详解,可以根据自己的不同需求,做不同的限制。 了解vsftp的配

ftp服务是文件管理工具,可以多人共享文件资源,也可以针对不通的文件设置权限,保证文件的保密性。这在平时的工作中比较常用,下面就可以一下ftp服务的搭建方法。这里使用yum安装,比