
Centos7创建个性计算机名
最近接了一个活,给了有几十台服务器,每台服务器上都部署了多个应用,只是不同的端口。但是给的服务器的ip都是内网的ip地址,这样相互之间还划分了vlan,不能通,只能一台一台的操作,
推荐玩了几年kubernetes,但是针对kubernetes的工具,推荐几个个人认为还算不错的工具。这里的工具主要是通过平台来管理kubernetes,方便给不太了解k8s的同学或者
推荐我们继续上一章的,点击开始后进入这个页面,会有一个欢迎视频,可以忽略点击底部的跳过,然后要求上传个人头像,这里也跳过,需要创建一个空间,这里我们创建运维部,开发部,产品部,测试部等
推荐安装gitlab时,使用rpm安装,提示错误: 这个错误提示,是因为gitlab安装时需要依赖policycoreutilspython。所以需要先安装policycoreutil
推荐kubernetes中rollout命令主要是针对资源进行管理,比如服务回滚,服务暂停,资源状态,查看历史等等。不过这里用的比较多的就是回滚版本,暂停资源,重新部署等下,下面看看在
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
最近接了一个活,给了有几十台服务器,每台服务器上都部署了多个应用,只是不同的端口。但是给的服务器的ip都是内网的ip地址,这样相互之间还划分了vlan,不能通,只能一台一台的操作,

进入mysql使用命令的时候总是提示:Ignoring query to other database,mysql没有做任何修改,刚刚还使用好好的,怎么就突然这样了,而且还是正式的

在使用kubernetes中,利用kubectl来管理kubernetes的应用,有时候在敲命令的时候会涉及到命令的自动补全,这个就像linux的命令补全一样,命令有很多,如果没有

最近一直没有更新,主要是家里事情比较多。最近添加了新成员,因为疫情医院只允许一个人陪床,所以每天除了照顾爱人的情绪以外还要照顾小的吃喝,第一次当爹,没有别人说的怕这怕那。因为不敢怕

alias是一个创建快捷命令的工具,可以利用alias创建一些根据个人喜好或习惯创建系统命令。例如:在工作中习惯使用一些简短的语句去执行一个长的命令,这样在工作中可以高效的提高工作

yapi是一个接口管理工具,如何使用可以参考官方的使用说明,这里就不多说了,可以参考: https://hellosean1025.github.io/yapi/documents

filebeat采集的日志内容包含java项目的和nginx日志,前期规划不同服务的日志路径应该进行区分。我们这里没有区分,java项目的日志和nginx的日志都存在一个路径下,导

在工作中root的权限比较大,所以平时使用普通用户操作,涉及到root权限的操作单独切换到root权限即可,因为有用户可以切换到root权限有些用户不能切换到root权限,所以我们