👋 欢迎来到吴老二技术博客,专注运维 / 数据库 / 云原生

专题精选

更多专题 →

最新文章

运维监控

Open-Falcon部署以及配置

OpenFalcon是做什么的这里就不多描述了,可以参考一下官方的解释,( http://book.openfalcon.org/zh\0\2/intro/http://book.

2019-12-293012 次浏览0 条评论
编程开发

不同环境python的安装方法

首先,在安装python之前先说一下python的发展历程。可以参考一下百度百科,这里简单的说一下,Python创始人Guido van Rossum 是纯粹的自由软件,源代码和解

2019-12-282223 次浏览0 条评论
运维监控

Zabbix 安装详解

zabbix是一款开源的监控系统,不过开源的监控系统不至只有zabbix,像一些大公司自己开发的监控系统也开源了,不过这种开源只是适合他们的环境的应用以及服务监控。每个公司的架构虽

2019-12-242760 次浏览0 条评论
运维服务

使用LDAP创建jumpserver用户

上次安装jumpserver最新版本,出现两个问题记录一下: 第一个问题,数据库结构不一样 新版本的数据库结构和老版本的不一样,启动新版本的jumpserver服务时,老版本的数据

2019-12-217790 次浏览0 条评论
数据库

mysql主从复制原理以及搭建

首先,我们要知道如果使用了主从复制能否解决那些问题?主从复制的原理是什么?依靠什么实现的主从复制,如果主mysql出现问题,从mysql是否能够担起主mysql的能力完成数据的处理

2019-12-162710 次浏览0 条评论
数据库

mysql主从复制数据不同步处理方法

以下主要是针对主从复制过程中出现的数据不同步处理方法记录,第一种处理方法就是跳过,第二种方法就是删掉从库的数据从头开始同步,两种同步方法各有利弊。第一种跳过方法,跳过错误的地方,从

2019-12-142846 次浏览0 条评论
数据库

mysql启动报错找不到pid文件

我的mysql总是在重启的时候mysql的数据总是会初始化,我以为是的配置问题,所以在网上找了各种方法测试都不通过,下面看我遇到的几个错误。 重启mysql失败 mysql正常重启

2019-12-132898 次浏览0 条评论
运维服务

使用ECS挂在阿里云OSS存储

简介 在工作中很多都使用了阿里云的服务,这里是在工作中遇到的问题记录一下,以便以后遇到同样的问题能够有所参考。下面是做的oss共享数据,我使用的场景是对于高可用的时候两个服务之间使

2019-12-123314 次浏览0 条评论