
如何在Centos 7上硬盘分区
\metaslider id=307\如果自己的电脑空间不够了怎么办,添加硬盘呀。不过我的是linux系统,添加硬盘不会怎么办,来呀,浪呀,哥哥教你加硬盘呀。。。。。。。 本次测试
推荐玩了几年kubernetes,但是针对kubernetes的工具,推荐几个个人认为还算不错的工具。这里的工具主要是通过平台来管理kubernetes,方便给不太了解k8s的同学或者
推荐我们继续上一章的,点击开始后进入这个页面,会有一个欢迎视频,可以忽略点击底部的跳过,然后要求上传个人头像,这里也跳过,需要创建一个空间,这里我们创建运维部,开发部,产品部,测试部等
推荐安装gitlab时,使用rpm安装,提示错误: 这个错误提示,是因为gitlab安装时需要依赖policycoreutilspython。所以需要先安装policycoreutil
推荐kubernetes中rollout命令主要是针对资源进行管理,比如服务回滚,服务暂停,资源状态,查看历史等等。不过这里用的比较多的就是回滚版本,暂停资源,重新部署等下,下面看看在
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
\metaslider id=307\如果自己的电脑空间不够了怎么办,添加硬盘呀。不过我的是linux系统,添加硬盘不会怎么办,来呀,浪呀,哥哥教你加硬盘呀。。。。。。。 本次测试

如果在还原数据库表结构的时候出现“ERROR 1874 HY000: InnoDB is in read only mode.”错误是因为配置文件的问题。找到配置文件,修改 把上面

nginx在维护的过程中总是出现修改后忘记备份,原来的配置文件忘记是什么了。这个时候就可以看一下默认配置,以及配置参数。我们需要在修改参数的时候能够知道修改的参数代表了什么,这样在
简介 MongoDB副本集实例默认是使用hashed策略进行分片,什么是分片,分片的原理是什么?请继续往下看: 分片:就是把数据进行拆分,分散到不同的机器上。例如:99条数据分散到

学习安装之前先看以下Nginx的原理,Nginx是一个高性能的HTTP和反向代理服务器。用户通过域名发出请求,DNS根据域名请求进行解析到反向代理服务器Nginx,反向代理服务器接

使用Django加载图片出现了404的问题,主要是Django指定的静态文件不对,所以下面主要是设置静态文件,我在项目中创建了一个 template 目录主要存放静态文件,目录下创

简介:Apollo(阿波罗)是携程框架部门研发的配置管理平台,能够集中化管理应用不同环境、不同集群的配置,配置修改后能够实时推送到应用端,并且具备规范的权限、流程治理等特性。 环境

mongodb数据备份和还原主要分为二种,一种是针对于库的mongodump和mongorestore,一种是针对库中表的mongoexport和mongoimport。 一、Mo