
在CentOS7环境下安装Docker的默认模式
安装要求: 我是虚拟机装的Centos7,linux 3.10 内核,docker官方说至少3.8以上,建议3.10以上(ubuntu下要linux内核3.8以上, RHEL/Ce
推荐玩了几年kubernetes,但是针对kubernetes的工具,推荐几个个人认为还算不错的工具。这里的工具主要是通过平台来管理kubernetes,方便给不太了解k8s的同学或者
推荐我们继续上一章的,点击开始后进入这个页面,会有一个欢迎视频,可以忽略点击底部的跳过,然后要求上传个人头像,这里也跳过,需要创建一个空间,这里我们创建运维部,开发部,产品部,测试部等
推荐安装gitlab时,使用rpm安装,提示错误: 这个错误提示,是因为gitlab安装时需要依赖policycoreutilspython。所以需要先安装policycoreutil
推荐kubernetes中rollout命令主要是针对资源进行管理,比如服务回滚,服务暂停,资源状态,查看历史等等。不过这里用的比较多的就是回滚版本,暂停资源,重新部署等下,下面看看在
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
安装要求: 我是虚拟机装的Centos7,linux 3.10 内核,docker官方说至少3.8以上,建议3.10以上(ubuntu下要linux内核3.8以上, RHEL/Ce

一、MongoDB的远程连接以及授权 1、MOngoDB远程连接 参数 也可以使用 连接本地数据库服务器,端口是默认的。 使用用户名wulaoer,密码wulaoer.org登录l

前言 使用环境Centos 7安装MongoDB,目前经常用的版本有3.2,3.4,4.0等,相比4.0版本和3.4版本在查询和写入的速度上提升。下面使用4.0版本进行安装: 安装


教师节了,从在讲台下听讲,到走到讲台我心里的讲台;从一个人,到两个人,从安逸现状,到没心没肺的折腾。 在意的太多,就会有所失去,从不把自己软弱的一面给任何人看。有人说活的太累,可是

首先说一下mysql的安装方式,分别为yum安装和源码包安装,两者的区别是源码包安装需要编译,yum安装不需要编译。在安装之前首先确认系统已经卸载干净,或者没有安装过mysql,这

首先查看一下当前的时间, 系统时间和当前时间明显不一样,最简单的办法就是更新一下网络时间,前提是系统能够连网, 自行修改时间方法: 同步网络时间方法: 首先安装ntpdate工具

首先查看一下命令,确定一下命令是否存在: 可以通过运行yum install ifconfig 来确定安装ifconfig所依赖的包nettools.x86\64。 找到依赖包后就