👋 欢迎来到吴老二技术博客,专注运维 / 数据库 / 云原生
首页/数据库

数据库

共 130 篇文章

数据库

mysql修改密码报错

mysql已经安装好了,不过重置密码的时候使用update修改mysql的密码出现了报错,我的mysql是5.7版本的 这里提示,找不到'password',以前版本都是这样修改的

2020-03-172641 次浏览0 条评论
数据库

Elasticsearch集群部署搭建

上面已经安装过Elasticsearch,这里在从新安装一次,只是这次安装的版本不一样,最新版7.3.2.安装之前也需要安装java,因为Elasticsearch不能使用root

2020-01-082846 次浏览0 条评论
数据库

ElasticSearch本地搭建

因为ElasticSearch是java开发的,所以在安装之前需要先安装java,可以参考前面的java安装方法。下面主要是对于ElasticSearch的单实例安装方法介绍。 下

2020-01-074133 次浏览0 条评论
数据库

ElasticSearch简介

ElasticSearch是一个基于Lucene的搜索服务器。它提供了一个分布式多用户能力的全文搜索引擎,基于RESTful web接口。Elasticsearch是用Java语言

2020-01-062727 次浏览0 条评论
数据库

mysql主从复制原理以及搭建

首先,我们要知道如果使用了主从复制能否解决那些问题?主从复制的原理是什么?依靠什么实现的主从复制,如果主mysql出现问题,从mysql是否能够担起主mysql的能力完成数据的处理

2019-12-162709 次浏览0 条评论
数据库

mysql主从复制数据不同步处理方法

以下主要是针对主从复制过程中出现的数据不同步处理方法记录,第一种处理方法就是跳过,第二种方法就是删掉从库的数据从头开始同步,两种同步方法各有利弊。第一种跳过方法,跳过错误的地方,从

2019-12-142845 次浏览0 条评论
数据库

mysql启动报错找不到pid文件

我的mysql总是在重启的时候mysql的数据总是会初始化,我以为是的配置问题,所以在网上找了各种方法测试都不通过,下面看我遇到的几个错误。 重启mysql失败 mysql正常重启

2019-12-132897 次浏览0 条评论
数据库

mysql重置密码操作

mysql长时间不用忘记了密码怎么办,重置一下来看看,下面是对于密码重置的操作,先看一下登录错误信息: 不管如何输入密码都是错的,进不了mysql的交互页面,下面修改一下mysql

2019-12-052421 次浏览0 条评论
数据库

MongoDB分片集群的搭建和使用

MongoDB shard切片原理 1、先看一下mongodb的集群角色分布 在一个MongoDB集群中,会有三种角色:shard、config和routing shard:每个s

2019-11-222685 次浏览0 条评论
数据库

Centos7 安装Postgre的两种方式

Postgre介绍 PostgreSQL是一种特性非常齐全的自由软件的对象关系型数据库管理系统(ORDBMS),是以加州大学计算机系开发的POSTGRES,4.2版本为基础的对象关

2019-11-153611 次浏览0 条评论