
本地部署 OpenVPN 教程
1\. 环境准备 操作系统:推荐使用 Ubuntu 22.04 / Debian 12 权限:需要 root 或 sudo 权限 网络:确保服务器有公网 IP,并且 UDP 119
推荐玩了几年kubernetes,但是针对kubernetes的工具,推荐几个个人认为还算不错的工具。这里的工具主要是通过平台来管理kubernetes,方便给不太了解k8s的同学或者
推荐我们继续上一章的,点击开始后进入这个页面,会有一个欢迎视频,可以忽略点击底部的跳过,然后要求上传个人头像,这里也跳过,需要创建一个空间,这里我们创建运维部,开发部,产品部,测试部等
推荐安装gitlab时,使用rpm安装,提示错误: 这个错误提示,是因为gitlab安装时需要依赖policycoreutilspython。所以需要先安装policycoreutil
推荐kubernetes中rollout命令主要是针对资源进行管理,比如服务回滚,服务暂停,资源状态,查看历史等等。不过这里用的比较多的就是回滚版本,暂停资源,重新部署等下,下面看看在
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
1\. 环境准备 操作系统:推荐使用 Ubuntu 22.04 / Debian 12 权限:需要 root 或 sudo 权限 网络:确保服务器有公网 IP,并且 UDP 119

RBAC(RoleBased Access Control)是 Kubernetes 中最核心、最常用的权限控制模型。无论你是平台管理员、SRE,还是 K8s 应用开发者,只要你需

在 Kubernetes 环境下,通过 Filebeat 采集容器日志并将其转发至日志平台(如 Kafka、Elasticsearch)是一种常见的日志解决方案。为了实现日志的可观

在kubernetes中1.28以前的版本如果想升级几年不太支持,但是每次要手动进行续签又太麻烦,所以我想做一个定时续签的功能,这样保证每次到期的时候不需要认为的去操作, 我这里的

先说一下我的环境和需求,我在kubernetes中部署了一个多主多从的rocketmq的集群,因为我的rocketmq集群属于公用的,所以不但集群外部需要访问,集群内部的也需要访问

我的环境是这样的,在window里共享里一个目录然后需要在pod里可以读取这个目录,想过使用直接把共享目录接入到kubernetes集群里,发现,无法直接读取共享的目录,没有办法,

我的环境是在kubernetes的宿主机里挂载里共享目录,然后pod通过HostPath使用本地的共享目录,至于原因是因为pod无法直接使用已经在使用的共享目录,有掉绕,不过没关系

主库转移,通常称为 Failover,是指在当前主库(Master)不可用或需要维护时,将一个从库(Replica)提升为新主库的过程。GTID 复制极大地简化了这一流程。 一、核