
mysql通过GTID配置主从
摘要 全局事务标识符(GTID)复制是 MySQL 5.6 版本引入的重大特性,它彻底改变了传统基于二进制日志位置的复制方式。本文将深入探讨 GTID 复制的工作原理、配置方法、优
推荐玩了几年kubernetes,但是针对kubernetes的工具,推荐几个个人认为还算不错的工具。这里的工具主要是通过平台来管理kubernetes,方便给不太了解k8s的同学或者
推荐我们继续上一章的,点击开始后进入这个页面,会有一个欢迎视频,可以忽略点击底部的跳过,然后要求上传个人头像,这里也跳过,需要创建一个空间,这里我们创建运维部,开发部,产品部,测试部等
推荐安装gitlab时,使用rpm安装,提示错误: 这个错误提示,是因为gitlab安装时需要依赖policycoreutilspython。所以需要先安装policycoreutil
推荐kubernetes中rollout命令主要是针对资源进行管理,比如服务回滚,服务暂停,资源状态,查看历史等等。不过这里用的比较多的就是回滚版本,暂停资源,重新部署等下,下面看看在
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
摘要 全局事务标识符(GTID)复制是 MySQL 5.6 版本引入的重大特性,它彻底改变了传统基于二进制日志位置的复制方式。本文将深入探讨 GTID 复制的工作原理、配置方法、优

1\. 问题描述 在 Jenkins CI/CD 构建前端项目(Vue / Vite / Webpack 等)时,执行: 报错: 即 Node.js 在运行时超出了默认 V8 引擎

在部署 ELK(Elasticsearch + Logstash + Kibana)日志平台过程中,日志采集经常出现以下问题: 日志收集不完整,部分异常日志无法收集。 单条日志被截

在日常的 Kubernetes 运维场景中,有时我们会遇到这样的需求: 定时重启某些 Pod。这可能是为了释放内存、规避某些潜在问题,或确保定时刷新配置等场景。本文将介绍如何通过

在mysql的主从复制过程中,如果想配置主从复制结构,针对一个新的环境很简单,直接配置即可,然后在创建主从后在创建数据库,这样数据就会直接同步到从库里了,但是如果创建一个已经运行一

有些时候因环境要求,必须离线部署的时候,发现因为依赖的问题感觉就会头大,不过还好,今天发现一个比较简单的离线部署方法,就简单记录一下.首先是下载包 但是mysql也需要安装一下依赖

jenkins中的job在打包时,总是提示Too many open files,通常是因为系统中允许打开的文件句柄数量超过了限制。要解决这个问题,您可以按照以下步骤增加系统和 J

目前kubernetes的版最近最新版本是1.32,这里想从1.26版本一直升级到1.32,记录一下在升级过程中遇到的坑,便于后期总结和使用,先看一下我的集群,但节点已经安装好了.