👋 欢迎来到吴老二技术博客,专注运维 / 数据库 / 云原生

专题精选

更多专题 →

最新文章

DevOps

GitLab 常用命令

基础不牢地动,gitlab在使用的过程中对于常用命令是在后期维护的关键,但是因为不常用,这里就记录一下gitlab在维护中需要用的一些命令,方便后期在使用过程中需要用到的时候能够快

2022-03-223385 次浏览0 条评论
云原生

推荐几个kubernetes管理工具

玩了几年kubernetes,但是针对kubernetes的工具,推荐几个个人认为还算不错的工具。这里的工具主要是通过平台来管理kubernetes,方便给不太了解k8s的同学或者

2022-03-1816396 次浏览0 条评论
数据库

mysql的federated引擎添加

如果你还不了解什么是federated不要近,本章主要讲述federated的作用和用处。在我们工作中有这么一个环境,存储的集群已经不能支撑现有的服务了,在扩展已经没有什么意义,但

2022-03-171628 次浏览0 条评论
畅谈随聊

闲聊推荐一些书

说起推荐书,自从有了电子书阅读器之后我的读书卡也就开始吃灰了,以前每隔最长一个月,最短一个星期都会去一次图书馆,即便谈恋爱的时候也会经常去,有时候是为了借书,有时候就是为了找书。但

2022-03-152513 次浏览0 条评论
DevOps

jenkins利用ansible自动发布

这里介绍一下通过jenkins自动打包,并利用ansible实现自动发布,实现方式是通过git的webhook自动检查,并触发jenkin的job,然后job自动打包并发布的流程,

2022-03-132227 次浏览0 条评论
运维服务

ELK解决日志换行问题

elk部署后,在日志展示kibana中发现所有的ERROR日志都出现换行的情况,为了解决这个问题,下面贴了一个日志的示例,看下面的解决方法: 为了让我们的error日志不换行,我们

2022-03-122959 次浏览0 条评论
云原生

kubernetes之rollout命令详解

kubernetes中rollout命令主要是针对资源进行管理,比如服务回滚,服务暂停,资源状态,查看历史等等。不过这里用的比较多的就是回滚版本,暂停资源,重新部署等下,下面看看在

2022-03-1112372 次浏览0 条评论
运维服务

linux查找符合条件的文件

linux查找符合条件的文件可以使用find命令,直接后面跟着文件名即可,但是想找以什么结尾或者什么开头的批量文件就需要好好考虑了,在find中也提供了正则方式查找,下面看看命令

2022-03-102318 次浏览0 条评论