👋 欢迎来到吴老二技术博客,专注运维 / 数据库 / 云原生

专题精选

更多专题 →

最新文章

数据库

elasticsearch启动报错解决

elasticsearch更换了一下硬盘,忘记备份了,只能重新安装,我又不太想一步一步来,就把我自己打好的包,直接上传到服务器上修改一下配置就准备启动,结果,启动的时候出现下面的两

2020-06-012672 次浏览0 条评论
编程开发

Golang并发作用和处理

预备知识 1.1 进程、线程、协程 进程(Process):在内存中的程序。有自己独立的独占的虚拟 CPU 、虚拟的 Memory、虚拟的 IO devices。 OS 直接支持并

2020-05-312484 次浏览0 条评论
编程开发

python3 面向对象的理解和作用

一、对面向对象的理解 1、面向对象的编程object oriented programming 简称:OOP,是一种编程的思想。OOP把对象当成一个程序的基本单元,一个对象包含了数

2020-05-302706 次浏览0 条评论
未分类

pinpoint使用说明

本文主要是针对pinpoint使用的说明,这里主要介绍一下pinpoint的功能,如何使用,每个功能的用处等等,下面是打开pinpoint的页面,页面中的各处功能,先用数字表示,图

2020-05-2911158 次浏览0 条评论
云原生

Prometheus接入Kubernetes错误

Kubernetes已经上线了,准备做Prometheus接入,我们使用的是每个Kubernetes都有一套自己的Prometheus,然后使用Grafana接入所有的Promet

2020-05-283174 次浏览0 条评论
数据库

ElasticSearch-head配置和使用

ElasticSearchhead是ElasticSearch中比较常用的一个ElasticSearch集群管理工具,我们可以根据ElasticSearchhead设置Elasti

2020-05-273889 次浏览0 条评论
运维服务

Centos7部署wildfly服务

帮朋友一个忙,他接了一个别人的私活,需要部署wildfly服务,这个以前也没看过,所以就想自己看看部署一下,然后告诉他。其实,真对wildfly的部署没有太多东西,就是把软件下载下

2020-05-262090 次浏览0 条评论
运维服务

终止挂载硬盘中的应用

应用安装在其它硬盘里了,想卸载换硬盘,使用umount提示busy,所以需要把应用进程kill掉才可以,不过如何找到进程ID。看下面的例子: 这个提示是有works目录下运行的程序

2020-05-252393 次浏览0 条评论