
MySQL定期删除数据 mysql定时删除30天前数据
要实现创建存储过程和定时调用存储过程的功能,你可以按照以下步骤进行操作: 1. 创建存储过程: 请将上述代码中的tableName替换为你要操作的表名。 2. 确认MySQL版本是
推荐玩了几年kubernetes,但是针对kubernetes的工具,推荐几个个人认为还算不错的工具。这里的工具主要是通过平台来管理kubernetes,方便给不太了解k8s的同学或者
推荐我们继续上一章的,点击开始后进入这个页面,会有一个欢迎视频,可以忽略点击底部的跳过,然后要求上传个人头像,这里也跳过,需要创建一个空间,这里我们创建运维部,开发部,产品部,测试部等
推荐安装gitlab时,使用rpm安装,提示错误: 这个错误提示,是因为gitlab安装时需要依赖policycoreutilspython。所以需要先安装policycoreutil
推荐kubernetes中rollout命令主要是针对资源进行管理,比如服务回滚,服务暂停,资源状态,查看历史等等。不过这里用的比较多的就是回滚版本,暂停资源,重新部署等下,下面看看在
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
MySQLProxySQL / dble / MHA 的选型、配置与生产踩坑记录。
12 篇 · 更新于 2026-07
Kubernetes日志采集、监控告警、RBAC、探针与调度的一线经验。
18 篇 · 更新于 2026-01
可观测性Prometheus + Grafana + Loki 从部署到告警规则。
9 篇 · 更新于 2025-12
要实现创建存储过程和定时调用存储过程的功能,你可以按照以下步骤进行操作: 1. 创建存储过程: 请将上述代码中的tableName替换为你要操作的表名。 2. 确认MySQL版本是

在本地虚拟机中部署的一个高可用的kubernetes集群,这里使用的虚拟机的kubevip作为apiservice入口的虚拟ip,因为不常用就关闭了集群,今天开启后突然集群不可用了

很多集群实现的高可用方式是通过keeplive+nginx实现的高可用,方式是利用keeplived来监控nginx的主备,通过vip对外提供服务,但是这个针对master要求至少

在部署redis哨兵模式集群时,因为需要sentinel进行监控redis进行进行master节点转移,刚装好后,发现确实集群正常了,但是在测试时sentinel一直无法找到实例名

在部署redis哨兵模式集群之前,先看一下需要做哪些准备,因为redis默认镜像中是没有哨兵模式的,所以需要把定义好的配置放到镜像中,这里需要两个配置文件分别是redis的配置文件

Redis是一个开源的内存数据存储系统,它支持多种不同的部署模式,包括主从模式、哨兵模式和集群模式。下面是这些模式之间的区别: 1. 主从模式: 在主从模式中,有一个主节点(Mas

摘要:Redis 是一种快速、开源的键值存储系统,而哨兵模式是 Redis 提供的一种高可用性解决方案。本文将深入探讨 Redis 哨兵模式集群的原理,包括哨兵的角色、故障检测、主

摘要:Kubernetes 是一个强大的容器编排平台,通过 NetworkPolicy 功能可以实现对容器网络流量的精细控制。本文将介绍 Kubernetes 中 NetworkP